General Discussion

General DiscussionNew PC keeps crashing

New PC keeps crashing in General Discussion
SLQ

    Sup, finally got the new monitor and started using the pc I bought months ago. Problem is games crash quite often, even though I can log in again fast. I checked for windows updates, the hard disk and the memory and even after the only update I found it keeps crashing. Got 2 blues screens and the rest are simple game crashes. Does anyone know what the problem might be?

    It's a ryzen 7 1700 with a 1080ti and 16 gb ram, plus a billion fans so overheating isn't the issue, gpu temperature doesn't go over 66° and the CPU one is even lower. Could it be that the motherboard needs to be updated? All other drivers seem to already be.

    Also GTA V should run at 120 fps with all settings maxed but I actually had to lower or eliminate some things for it to run at 63 fps. It's so strange.

    Ten temat był edytowany
    NineO_OSix

      The first time I launch dota it is fine. But after I close dota and try to launch it again it would not respond in the task manager. I have to go and end task and reopen sometimes 4 to 6 times before it will work. Dota just a shitty game

      Kowareta

        https://www.driverscloud.com/en/start
        check everything be ok and updated

        ETdAWESOME

          Have you tried following the error codes when you blue screen?

          SLQ

            I looked for solutions about the first one that was IRQL GT ZERO AT SYSTEM SERVICE and found there was one windows update, but not for the second one I think, PAGE FAULT IN NONPAGED AREA. It's not just Dota btw, GTA crashed too. At first I probably pushed too far with all the antialiasing and shadows, it's an old AMD CPU after all, but damn that graphic card should deliver much more than 63 fps with lowered settings, despite the CPU bottlenecking it quite a bit. Watch dogs runs well but there was one time where both gpu and CPU were working at a 4-5% at 6 fps on both games so I had to turn off the pc for some time. Thing is it showed different problems and it got confusing, no idea what it could be. I'll check Kowareta's link too but I'm afraid to put my hands on the motherboard cause I'm no expert at all.

            SLQ

              Got a new one just now, IRQL NOT LESS OR EQUAL

              parmaviolets

                I find I have this issue as well, seems that the game isnt optimised brilliantly for 1080ti, in my experience toying around with the dx settings helps.

                Ten komentarz był edytowany
                A$D

                  most often it is ýour ram thats the problem just get some software to test your ram and probably u need to change that

                  Kowareta

                    Yup, page fault mostly related to ram

                    Kowareta

                      either your ram not working properly or the OS cant communicate with it properly cause of bad/wrong drivers

                      but in your case, its not likely. you bought the pc recently and had same experience on old ones.
                      it might be cause of peripherals. some systems having their own communication criteria with peripheral devices eg direct communication to cpu, some using ram space for communication which might cause page fault since the device driver not working properly.

                      Ten komentarz był edytowany
                      LazySiege

                        I would say RAM too.
                        Check the RAM CLock setting, set them to a low speed and try if its run stable. If it works you need to test when it stops working. Some Mainboard overclock RAM by default, perhaps you need to deactivate that.
                        If this dont help, remove on e of the two (i guess you have 2x8GB) RAM, test if its run stable, if not test with the other one.

                        If this all dont help, you need to test every pc component in a working pc.... sadly there arent many other ways.

                        Ten komentarz był edytowany
                        SLQ

                          UNEXPECTED KERNEL MODE TRAP and ATTEMPTED EXECUTE OF NOEXECUTE MEMORY what failed: monitor.sys

                          These were the 2 new ones last night, basically got all sorts of errors so far. Pc is not new btw, bought it from a guy that used it for editing and it should be 2 years old. I too think it's something like that cause yesterday I updated the drivers found through the link above but changed nothing, just the type of errors. Thank you guys

                          Kowareta

                            look, its a different story every time u add more information.
                            your OS kernel loads to ram every time u boot system. OS tries to execute commands from ram after boot so if thats the error either the kernel not loaded completely on ram which means your OS didnt installed properly/lost important files or your ram is faulty and lose data.
                            you can google how to test ram and if its not your ram u should re install OS.
                            if u bought the pc from someone else, did you install fresh OS on it or not?

                            SLQ

                              I keep adding it 'cause it changes every time. Nope I didn't install anything new, only games and drivers

                              Btw I ran the windows memory diagnostic twice and it found no errors

                              Ten komentarz był edytowany
                              ETdAWESOME

                                You bought the PC 2nd hand, but why did you claim it to be "new"? That's just confusing. That's a new layer of possible problems.
                                Can you clearly lay out your PC specifications so that we can know how to help?
                                -CPU, with clock speeds
                                -CPU cooler being used
                                -Motherboard
                                -GPU, manufacturer, clock speeds
                                - RAM sticks full name and description, speed you're running it at
                                -PSU unit
                                -Storage drives, type, capacity

                                こんぺこ~

                                  -dx 11

                                  Kowareta

                                    i mean the bought pc from someone else info. not the errors.
                                    i never had ram problems in my life, im using laptop which not supposed to have these kinda problems, thats why i told u google it.
                                    if u are sure about ram not being the problem, its the OS. u should reinstall it.
                                    i think u should always install fresh OS when u buying someone else PC. i dont see any reason against it!

                                    Ten komentarz był edytowany
                                    SLQ

                                      New in the sense that it's new for me :D

                                      CPU: Ryzen 7 1700 3.79 ghz

                                      Motherboard: ASUSTeK crosshair VI hero Rev 1.xx

                                      Memory: corsair 8x2 gb DDR4 to 1.60 ghz, maximum frequency 1.07 ghz, maximum bandwidth DDR4-2132

                                      Graphic card: NVIDIA GeForce GTX 1080 TI, 11.0 DirectX, core clock 1.51 ghz, memory clock 5.62 ghz

                                      HDD: harddrive of 931.51 GB SATA III

                                      SSD: SamsungSSD850EVO250GB of 232.89 GB SATA III

                                      SSD: ADATASP550 of 223.57 GB SATA III

                                      PSU: corsair RM850X

                                      Cooler: H140 watercooler gigabyxx

                                      Kowareta

                                        trust me your pc specs will not change anything as long as you are using someone elses OS. just install fresh one and u should be fine.

                                        ETdAWESOME

                                          Um... your RAM sticks’ speed is slow as hell.
                                          Anyways, try the RAM first, if there’s still many problems, just fresh install OS like Kowa said

                                          A$D

                                            8 x 2 gb wtf ?

                                            ETdAWESOME

                                              HOLD UP.

                                              I still highly suggest following the above advice, of fresh installing OS since you’re sure it’s not the RAM.
                                              But can you please check the overclock on your CPU!? Is that your OC or did you get it like that from the guy whom you bought it from? Because that looks like a retarded OC.

                                              ETdAWESOME

                                                A$D pretty sure that’s supposed to be 2x8GB but he wrote it inverted xD

                                                Kowareta

                                                  :)))
                                                  women as bulldog says

                                                  SLQ

                                                    How can someone that writes 8x2 be sure of anything regarding pc lmaooo anyway my bad

                                                    I didn't change anything but if I'm not mistaken the guy mentioned something about the OC, shouldn't it just slow down the performance when gaming and not cause crashes though? And how is that retarded, please enlighten me cause I know nothing about this stuff

                                                    ETdAWESOME

                                                      A bad overclock, meaning the power you’re feeding the CPU not matching the clock speeds, or cooling not being enough for the heat being output, could lead to blue screens and crashes like what you are experiencing. Also as you may know, overclocking the CPU potentially shortens its lifespan. Just keep that in mind.
                                                      Anyways, next step if you experience crashes even after fresh installing OS would be to check the OC on your CPU(possibly also GPU), try resetting it back to stock.

                                                      SLQ

                                                        Got it, thanks again

                                                        SLQ

                                                          Sup again, don't wanna make another thread for this so I'm bumping the old one. Basically after installing the OS multiple times, running CCleaner that found 25 errors in the registry and fixed them, experimenting a bit with the OC my issues with the pc disappeared. Also I set the fans on turbo to keep the temperature as low as possible. At one point in game shadows started to go on and off, got scared and reset everything on default from the bios. Now, I checked my specs again from that link above and the GPU core clock and memory clock skyrocketed according to the site. They went from 1.51 ghz to 7.59 ghz core and from 5.62 to 8.10 ghz memory clock. Isn't this A LOT? Is it normal? Also 'cause the last thing I did was reverting the OC and going for the default mode. I mean is this safe or...? I haven't had an issue in 3 days except for some minor freeze and ram is still slow af, rest seems fine.

                                                          ETdAWESOME

                                                            The readings are probably off. Unless you're cooling with liquid nitrogen and got your CPU to 7 GHz. lol
                                                            Also, you reverted the overclock back to stock speeds, but did you remember to also change the voltage back? Check it just in case. You might be feeding your CPU way too high of a voltage now.
                                                            Game shadows should be something with the GPU. Check your NVidia drivers.

                                                            ReHa

                                                              lmao you have a monster machine and its crashing ,
                                                              meanwhile i can play on intel core duo with intel 4600

                                                              SLQ

                                                                @ReHa "the turtle wins the race" :D
                                                                @kind sir oh I thought the shadow thing was due to the OC being too demanding for the GPU, that's why I reverted it, the problem went away right after I went for the default mode actually. Lmao right? There's no way those are the real values. Btw nope I didn't change the voltage. Atm cpu runs at 1.351 V with 1.395 spikes and memory at 1.177 V with 1.199 spikes. Maybe 1.25-1.29 is safer for the cpu and how much should the one for this trash ram be? In the main screen of the bios, below "hardware monitor" where CPU and memory stats are displayed, there's another part that says Voltage: +12 V 11.837 V, +5 V 4.932 V, +3.3 V 3.313 V. No idea what voltage it's referring to. Edit: ah that's the power fed by the PSU? The things I'm learning haha

                                                                Ten komentarz był edytowany

                                                                Check out the new and improved TrackDota! It's got live tournament tracking, team and player profiles, tournament brackets, and dedicated esports content.